Webhooks Slowdown
Incident Report for Close
Resolved
We increased the number of worker processes and added timeouts to unresponsive webhook endpoints. The queue is slowly going down and should be back its typical size soon.
Posted May 16, 2016 - 13:56 PDT
Investigating
Webhooks are delivered with a larger delay than typically. We're increasing our processing capacity and looking into the root cause.
Posted May 16, 2016 - 12:45 PDT