Outgoing calls being canceled due to bug
Incident Report for Close
Resolved
We've successfully rolled out a fix for this issue. Sorry about the trouble!
Posted May 26, 2015 - 00:53 PDT
Identified
We introduced a bug in the way we're handling certain outbound call flows which results in calls being canceled / hung up right away. We're in the process of reverting those changes we made over the weekend and will get this resolved as quickly as possible.
Posted May 26, 2015 - 00:33 PDT