Outbound SMS Disruption
Incident Report for Close.io
Resolved
Our telephony provider, Plivo, has deployed a fix for the outbound SMS sending issue. Details at https://status.plivo.com
Posted 7 days ago. Jul 17, 2017 - 09:18 PDT
Identified
Our telephony provider, Plivo, is currently experiencing issues with outbound SMS which affect Close.io users. We'll keep you posted based on their status updates to https://status.plivo.com
Posted 7 days ago. Jul 17, 2017 - 08:42 PDT