Application Outage
Incident Report for Close
Resolved
This incident has been resolved.
Posted Jul 07, 2015 - 16:54 PDT
Monitoring
Close.io should be back online. Some queries are still running slower than we'd like but everything is operational. We'll do a follow-on post mortem about the incident.
Posted Jul 07, 2015 - 16:36 PDT
Identified
We've identified the issue with primary database and we're attempting to bring things back online now.
Posted Jul 07, 2015 - 16:18 PDT
Investigating
We're currently investigating a major outage of the application -- more details to follow.
Posted Jul 07, 2015 - 16:02 PDT