Call Disconnects
Incident Report for Close
Resolved
This incident has been resolved.
Posted Jun 20, 2016 - 08:12 PDT
Monitoring
Plivo has notified us that this issue should now be resolved. Please report any issues you have with calls using these instructions: https://help.close.io/customer/portal/articles/823975
Posted Jun 17, 2016 - 14:03 PDT
Update
Plivo has updated us that there is an issue with the AWS network where their SIP proxy servers are not able to communicate with some of their carrier's SIP proxy's also housed with Amazon's network. This only appears to cause some inbound calls to US phone numbers to disconnect at the 33 second mark. They are currently working with the AWS networking team to get this resolved as quickly as possible.
Posted Jun 17, 2016 - 03:26 PDT
Identified
Our phone provider has identified an issue with some calls dropping after 33 seconds. They are actively working on a fix.
Posted Jun 16, 2016 - 18:33 PDT
Investigating
We're investigating multiple reports of calls being disconnected with our phone provider, Plivo.
Posted Jun 16, 2016 - 15:22 PDT