Calling Disruption
Incident Report for Close.io
Resolved
This incident has been resolved.
Posted 10 months ago. Apr 24, 2017 - 06:46 PDT
Monitoring
The fix is live! You should be able to make and receive calls after you restart Close.io.
Posted 10 months ago. Apr 23, 2017 - 20:22 PDT
Identified
We were able to implement a workaround along with our telephony provider and perform successful test calls. We will deploy the fix to our production servers after a series of additional tests.
Posted 10 months ago. Apr 23, 2017 - 19:16 PDT
Update
Update: we're still waiting in our telephony provider, Plivo, and their DNS provider, Network Solutions, to resolve the issue.
Posted 10 months ago. Apr 23, 2017 - 14:00 PDT
Update
Update: Our telephony provider, Plivo, is still experiencing issues with DNS which is causing all services we use to fail. We are monitoring the situation closely.
Posted 10 months ago. Apr 23, 2017 - 11:06 PDT
Update
Update: we've gotten a resolution time of 30 minutes from Plivo and Network Solutions.
Posted 10 months ago. Apr 23, 2017 - 10:20 PDT
Update
Update: Our carrier Plivo is experiencing issues with DNS which is causing all services we use to fail.
Posted 10 months ago. Apr 23, 2017 - 06:53 PDT
Investigating
Our telephony provider, Plivo, is currently experiencing issues which affect Close.io users. We'll keep you posted based on their status updates to https://status.plivo.com
Posted 10 months ago. Apr 23, 2017 - 06:07 PDT