Investigating reports of calls not working
Incident Report for Close.io
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 25, 2017 - 12:11 PDT
Investigating
We've received a few more reports of calling issues and have raised those to Plivo.
Posted 3 months ago. Apr 25, 2017 - 09:26 PDT
Monitoring
Plivo has reported that calling is now working normally again. We'll continue monitoring the situation.
Posted 3 months ago. Apr 25, 2017 - 09:16 PDT
Investigating
We're investigating reports of calls (inbound and outbound) not working. We've looped in our carrier, Plivo.
Posted 3 months ago. Apr 25, 2017 - 09:06 PDT