Calling Disruption
Incident Report for Close
Resolved
This incident has been resolved.
Posted Sep 16, 2016 - 13:47 PDT
Monitoring
Plivo has resolved the calling issues but we will continue to monitor the situation. If you do have continued issues with calling please report them using these instructions: https://help.close.io/customer/portal/articles/823975
Posted Sep 16, 2016 - 09:34 PDT
Identified
Our telephony provider, Plivo, is currently experiencing issues which affect Close.io users. We'll keep you posted based on their status updates to https://status.plivo.com
Posted Sep 16, 2016 - 09:12 PDT