Application Slowness
Incident Report for Close
Resolved
This incident has been resolved.
Posted Oct 06, 2015 - 09:01 PDT
Monitoring
The fix has been deployed and all systems are green again.
Posted Oct 06, 2015 - 08:41 PDT
Identified
We've identified a set of queries which caused the spike and are deploying a fix.
Posted Oct 06, 2015 - 08:36 PDT
Investigating
We're investigating a slowdown in application performance. You may experience delays in email syncing, report updates, smartviews / search results, and bulk actions.

The engineering team is currently looking into resolving this as quickly as possible.
Posted Oct 06, 2015 - 08:24 PDT