Reports of outbound calls not initiating / inbound calls going directly to voicemail
Incident Report for Close
Resolved
This incident has been resolved.
Posted Mar 09, 2015 - 11:46 PDT
Monitoring
Our carrier has resolved the issue.
Posted Mar 09, 2015 - 11:31 PDT
Investigating
We've opened a carrier ticket and are waiting for resolution on their side.
Posted Mar 09, 2015 - 11:13 PDT