Co-worker invite, voicemail notification, and export emails not being sent
Incident Report for Close
Resolved
This incident has been resolved.
Posted Aug 10, 2015 - 17:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2015 - 11:24 PDT
Identified
Our internal mail services which sent invite emails to co-workers, notify you of new voicemails, and export completion emails are not currently being sent. We're working with our mail provider, Mailgun, to get things back online!
Posted Aug 10, 2015 - 10:43 PDT