Search showing sporadic results
Incident Report for Close
Resolved
Search is up-to-date and syncing properly again.
Posted Oct 23, 2013 - 09:17 PDT
Identified
Different instances in our search cluster weren't communicating properly. Fixed the problem and now it's catching up.
Posted Oct 23, 2013 - 08:46 PDT
Investigating
We are currently investigating this issue.
Posted Oct 23, 2013 - 08:25 PDT