Database Migration
Incident Report for Close
Resolved
The migration finished successfully. Happy selling (with faster Close.io)!
Posted Jun 07, 2014 - 02:14 PDT
Identified
We are currently migrating our data to more powerful servers. Things are going smoothly, but we expect two 10-20s long downtime intervals within the next 3 hours. Close.io is going to be even faster after the weekend!
Posted Jun 06, 2014 - 23:42 PDT