Degraded search performance
Incident Report for Close
Resolved
This incident has been resolved.
Posted Dec 04, 2015 - 11:55 PST
Identified
Features powered by search (Smart Views, Inbox, Reporting) are currently slower than they should be and may not reflect the most recent state. Our search cluster is automatically recovering and we'll post an update once everything is back to normal.
Posted Dec 04, 2015 - 11:43 PST