Calling Disruption
Incident Report for Close
Resolved
Plivo just marked their services as operational again. Please let us know if you encounter any calling issues by emailing us at support@close.io
Posted Oct 19, 2015 - 09:47 PDT
Investigating
Our telephony provider, Plivo, is currently experiencing issues which may affect Close.io users. We'll keep you posted based on their status updates to https://status.plivo.com
Posted Oct 19, 2015 - 09:34 PDT