Email sending issues
Incident Report for Close
Resolved
This incident has been resolved.
Posted Nov 03, 2015 - 16:26 PST
Investigating
Emails that don't go through an SMTP server are currently not being sent. This affects emails generated by Close.io such as "task assigned", "bulk email completed" etc. Emails sent to leads are not affected as long as you have an SMTP server set up in your Close.io email settings.
Posted Nov 03, 2015 - 15:07 PST