Email sync delay
Incident Report for Close.io
Resolved
All email accounts that were delayed should now be fully caught up in processing.
Posted about 1 month ago. Jun 23, 2017 - 13:53 PDT
Monitoring
We have addressed the issue with the backend email processing cluster. All email accounts are syncing again, however, some messages may still be delayed until the synchronization catches up to the current time.
Posted about 1 month ago. Jun 23, 2017 - 11:18 PDT
Identified
Some email accounts may be experiencing delays in email synchronization. We have identified an issue with one of our backend email processing clusters and are actively working on a fix.

Affected customers can still continue to send emails via Close.io, as outgoing email is unaffected.
Posted about 1 month ago. Jun 23, 2017 - 06:57 PDT