Emails forwarded to Close.io's secret address delayed
Incident Report for Close
Resolved
This incident has been resolved.
Posted Mar 17, 2016 - 07:50 PDT
Monitoring
Any emails forwarded to the secret forwarding address from now on will appear immediately. Emails sent between 7pm PT and now will be synced within less than 4 hours.
Posted Mar 16, 2016 - 23:14 PDT
Identified
From around 7pm PT, emails forwarded to the secret forwarding address have been experiencing delays. We've identified the issue and are pushing out a fix. We expect all emails to be synced within the next 5 hours. Emails synced with the IMAP integration are not affected.
Posted Mar 16, 2016 - 23:06 PDT