Calls not initiating or of bad quality
Incident Report for Close
Resolved
This incident has been resolved.
Posted Apr 21, 2015 - 19:48 PDT
Monitoring
Our carrier has notified us that they've resolve the issues with call initiation. We'll be monitoring the situation closing. If you continue to have issues please restart the application and email support@close.io
Posted Apr 21, 2015 - 10:11 PDT
Investigating
Our upstream telephony vendor, Plivo, is experiencing issues with their call flows. We escalated your call reports to them and they are working to resolve the issue. You can follow their status page as well: http://status.plivo.com
Posted Apr 21, 2015 - 08:16 PDT