Calls timing out
Incident Report for Close
Resolved
The telephony services are fully operational again.
Posted Jun 10, 2015 - 11:30 PDT
Identified
Our telephony provider is observing a congestion in their cluster. They are taking steps to bring the services back up.
Posted Jun 10, 2015 - 11:01 PDT