Calling Disruption
Incident Report for Close
Resolved
This incident has been resolved.
Posted Oct 21, 2016 - 13:53 PDT
Identified
Due to the active DDoS attack against Dyn Managed DNS services (https://www.dynstatus.com/incidents/nlr4yrr162t8) customers who are using DNS services powered by Dyn are affected as our Phone Provider (Plivo) will be unable to reach their servers. Customers using other DNS providers are not affected.

Some of the DNS entries from this internet-wide outage are also causing call termination issues with our provider and they are working to update their DNS entries to work around some of these issues with call initiation.
Posted Oct 21, 2016 - 09:55 PDT
Investigating
Our telephony provider, Plivo, is currently experiencing issues which affect Close.io users. We'll keep you posted based on their status updates to https://status.plivo.com
Posted Oct 21, 2016 - 09:24 PDT