Dial pad not working (DTMF issue)
Incident Report for Close.io
Resolved
The fix is now live and the dial pad is back to full functionality.
Posted 3 months ago. Jul 05, 2017 - 09:59 PDT
Identified
Our engineering team has deployed a fix for the dial pad issue; it should take affect in about 45 min.
Posted 3 months ago. Jul 05, 2017 - 09:00 PDT
Update
We are still investigating the issue, but we've found a temporary workaround. The first call made after refreshing the app will avoid the dialpad (DTMF) problem. (You can refresh the app by pressing ctrl r [Win] or cmd r [Mac].)
Posted 3 months ago. Jul 05, 2017 - 04:41 PDT
Investigating
We've received multiple reports of extension selection not working during calls. Our VoIP provider has been alerted about the issue; we'll keep you posted.
Posted 3 months ago. Jul 05, 2017 - 02:59 PDT