Outgoing call audio issues
Incident Report for Close
Resolved
Level 3 / IPv4 related issues should no longer affecting calls. We are monitoring the situation carefully.
Posted Aug 14, 2014 - 04:24 PDT
Investigating
Parts of the internet are unfortunately still broken since yesterday's "event": http://www.zdnet.com/internet-hiccups-today-youre-not-alone-heres-why-7000032566/. We're working with our telephony provider to work around the impacted routes.
Posted Aug 13, 2014 - 07:52 PDT