Issues with Calling
Incident Report for Close
Resolved
Services are back up to 100%. We will continue to monitor for stability.
Posted Apr 01, 2014 - 09:22 PDT
Identified
From our telephony provider: "Services are coming back online. We will continue monitoring till we are back up 100%"
Posted Apr 01, 2014 - 09:06 PDT
Update
The issue is with our upstream telephony provider (https://status.plivo.com/). We're contacting them to look for a quick resolution.
Posted Apr 01, 2014 - 08:55 PDT
Investigating
We are currently investigating this issue.
Posted Apr 01, 2014 - 08:54 PDT