Outgoing call audio
Incident Report for Close
Resolved
This incident has been resolved.
Posted Aug 12, 2014 - 21:47 PDT
Monitoring
Our telephony carrier has identified the root cause of today's sporadic issues - often resulting in "one way audio".

We've moved to different phone carriers that don't involve the network backbone (Level 3) with the issues, so things should be working fine now. Let us know if you experience any issues.

---

The Level 3 has confirmed they have a network backbone issue between Washington DC, LA and possibly Seattle and are working to correct the issue. They have not yet provided an estimated time to resolution. Customer Impact: Customers may be experiencing poor audio, one way audio, or service impairments with outbound calling.
Posted Aug 12, 2014 - 17:59 PDT
Investigating
We've heard reports of outgoing audio not working on calls.
Posted Aug 12, 2014 - 09:01 PDT