Call Recordings Not Saved
Incident Report for Close
Resolved
This incident has been resolved.
Posted Aug 10, 2015 - 04:05 PDT
Update
AWS has resolved the issues with S3: http://status.aws.amazon.com
Posted Aug 10, 2015 - 04:05 PDT
Identified
Due to an outage in Amazon's S3 service call recordings are not currently being saved.
Posted Aug 10, 2015 - 03:23 PDT