Major Outage
Incident Report for Close
Resolved
Our Redis cluster began experiencing errors when a key contained too much values due. We've restarted the cluster and put a sanity check in to make sure this doesn't happen again in the future.
Posted May 14, 2015 - 06:46 PDT
Investigating
The Close.io application is currently unresponsive. We're working as quickly as possible to get things running again.
Posted May 14, 2015 - 06:27 PDT