Calls take a long time to connect
Incident Report for Close
Resolved
This incident has been resolved.
Posted Dec 23, 2014 - 10:13 PST
Monitoring
Some clients were experiencing timeouts when communicating with our carrier's SIP registrar (TCP only). A fix has been issued and we're monitoring the situation.
Posted Dec 23, 2014 - 09:31 PST
Investigating
We are currently investigating an issue with our phone provider where calls may take 30 seconds or more to connect.
Posted Dec 23, 2014 - 08:10 PST