Call Choppiness / Disconnects
Incident Report for Close
Resolved
This incident has been resolved.
Posted Oct 26, 2016 - 10:48 PDT
Monitoring
Level3 has changed routes to our provider, Plivo, which should improve things.

If you continue to have issues with calls please report them in the app so we can circle back with Plivo and Level3.

Instructions on how to report calls be be found here: https://help.close.io/customer/portal/articles/823975
Posted Oct 26, 2016 - 10:03 PDT
Investigating
Level3 which is one of the largest US Internet providers and VoIP terminators is having issues again today.

Their network has high latency and packet loss right now and is causing issues with some of the calls we send over their network.

Not much we can do here except roll with the punches, I'm afraid :\


http://www.internethealthreport.com
Posted Oct 26, 2016 - 09:17 PDT