Degraded calling performance
Incident Report for Close
Resolved
This incident has been resolved.
Posted Feb 21, 2014 - 14:56 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2014 - 21:14 PST
Identified
Our telephony provider alerted us that their SIP registration server is currently having issues which may impact calling for some users. Symptoms include 'Server Error' on outbound calls or potentially dropping an active call. They are working hard to fix the issue. Sorry for the inconvenience!
Posted Feb 20, 2014 - 10:32 PST