Backend performance issue; slow response times
Incident Report for Close
Resolved
Back to normal now. Looking into root causes & prevention.
Posted Nov 04, 2013 - 14:11 PST
Investigating
Started a couple minutes ago.
Posted Nov 04, 2013 - 14:08 PST
This incident affected: Application UI, API and Search (Indexing).