Static assets not loading correctly
Incident Report for Close
Resolved
The issue has been resolved. If you still are experiencing issues please clear your browser cache and refresh. Please reach out to us at support@close.io if you have any issues loading Close.io still.
Posted Jan 16, 2016 - 11:26 PST
Identified
Some users are receiving static assets (CSS/JavaScript) with improper headers, causing the Close.io UI to not render correctly. We're looking into this...
Posted Jan 16, 2016 - 10:02 PST