Calling Disruption
Incident Report for Close.io
Resolved
AWS US-West-1 has resolved their networking issues and calls should work normally.
Posted 9 months ago. Feb 09, 2017 - 20:25 PST
Investigating
Our telephony provider, Plivo, is currently experiencing issues which affect Close.io users. We'll keep you posted based on their status updates to https://status.plivo.com.
Posted 9 months ago. Feb 09, 2017 - 18:15 PST