Application Slowness
Incident Report for Close
Resolved
This incident has been resolved.
Posted Feb 12, 2016 - 11:07 PST
Monitoring
Application performance should be back to normal now. We're still monitoring the situation.
Posted Feb 12, 2016 - 09:06 PST
Investigating
We're investigating a slowdown in application performance. You may experience delays in email syncing, report updates, smartviews / search results, and bulk actions.

The engineering team is currently looking into resolving this as quickly as possible.
Posted Feb 12, 2016 - 07:47 PST