Incoming calls not ringing / no dial tone
Incident Report for Close.io
Resolved
The calling issues were isolated to about a dozen IPs. Inbound and outbound calling to those addresses should be restored.
Posted 10 months ago. Jan 03, 2017 - 11:05 PST
Identified
We've identified the cause of the calling issues and are working on a fix right now.
Posted 10 months ago. Jan 03, 2017 - 10:57 PST
Investigating
We're checking out reports of incoming calls not ringing in the app / outgoing calls not generating dial tones. We've notified our VoIP provider and will keep you posted!
Posted 10 months ago. Jan 03, 2017 - 10:34 PST