Outgoing Calls Disruption
Incident Report for Close
Resolved
Plivo has resolved the calling issues. They've posted more details over at: https://status.plivo.com/incident/outgoing_calls_did/2015/10/12/
Posted Oct 12, 2015 - 09:00 PDT
Monitoring
Plivo has mostly fixed the issue but there are still isolated problems. More details from Plivo over at: https://status.plivo.com/incident/outgoing_calls_did/2015/10/12/
Posted Oct 12, 2015 - 08:17 PDT
Identified
Our telephony provider, Plivo, is currently experiencing issues which affect Close.io users. We'll keep you posted based on their status updates to https://status.plivo.com
Posted Oct 12, 2015 - 07:31 PDT
Investigating
We're investigating problems with calling European numbers.
Posted Oct 12, 2015 - 07:26 PDT