Degraded Database Performance
Incident Report for Close
Resolved
This incident has been resolved.
Posted Apr 20, 2015 - 09:18 PDT
Monitoring
We've added additional capacity and manually failed over some database instances that were having issues. We're still investigating the root cause of the issue and will relay additional info.
Posted Apr 20, 2015 - 06:45 PDT
Investigating
We're seeing an abnormally large volume of transactions hit our application caused high load our our databases. We're investigating the source of the issue and will be adding capacity to keep up.
Posted Apr 20, 2015 - 06:30 PDT