Delayed webhooks
Incident Report for Close
Resolved
The issue has been resolved. Our webhooks are delivered on time again.
Posted Jul 15, 2015 - 08:58 PDT
Investigating
We're experiencing a slowdown in the delivery of webhooks across all connected endpoints. We're investigating the issue and will keep you updated!
Posted Jul 15, 2015 - 08:05 PDT