Email sync delay
Incident Report for Close.io
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 25, 2017 - 17:18 PDT
Monitoring
Some close.io customers that sync with their Google-hosted email (Gmail and G-Suite) may have experienced sync delays due to a transient Google authentication issue which now appears to be resolved. For those customers still experiencing issues with email synchronization, please re-authorize close.io access to your email account. You can do so by clicking on your name in the upper-right corner, selecting Settings and then Your Email Settings. If your IMAP status shows as delayed, click the Edit IMAP button and follow the remaining prompts. Please wait up to 20 minutes after following these steps to allow for the synchronization to resume. You may need to perform these steps for SMTP as well.
Posted 3 months ago. Aug 25, 2017 - 16:47 PDT
Investigating
We are currently investigating a delay in syncing some email accounts.
Posted 3 months ago. Aug 25, 2017 - 14:52 PDT