Investigating issue with app.close.io
Incident Report for Close
Resolved
We have resolved the issues with accessing app.close.io. A previous deploy encountered issues due to a change in how we uploaded static assets to Amazon S3. We have identified the issue and a way to monitor for this in future updates. Anyone who encountered issues with the desktop client should close and reopen the application.
Posted Jul 16, 2016 - 03:25 PDT
Investigating
We are investigating an issue with app.close.io
Posted Jul 16, 2016 - 02:23 PDT