Search and reporting slowdown
Incident Report for Close
Resolved
This incident has been resolved.
Posted Apr 14, 2015 - 08:39 PDT
Monitoring
We've added additional capacity to our search infrastructure to bring down update times and will continue our investigation into the root cause of this issue. We apologize for the slow down today!
Posted Apr 14, 2015 - 07:55 PDT
Investigating
We're investigating reports of search and reporting not updating with the latest results due to a slowdown in our search indexing queue.
Posted Apr 14, 2015 - 07:04 PDT