Search Slowness
Incident Report for Close
Resolved
Search is now fast for all requests
Posted Jan 21, 2016 - 14:52 PST
Identified
We've identified the issue causing a fraction of requests involving search to fail and expect it to be fixed soon.
Posted Jan 21, 2016 - 14:26 PST
Update
The slow response times from search aren't affecting most users. Our median response time is normal. However some users or API integrations continue to be affected and we are looking into it still.
Posted Jan 21, 2016 - 13:45 PST
Investigating
We're currently investigating an issue with our search indexers. Inbox, Lead Search, and Reporting might be slow.
Posted Jan 21, 2016 - 13:07 PST