Support Chat Unavailable
Incident Report for Close
Resolved
This incident has been resolved.
Posted Nov 04, 2015 - 16:13 PST
Identified
Our support chat provider, HipChat, is experiencing issues with their chat service which has impacted the Close.io Live Help Chat.

If you have any questions or issues please reach out to our team over email at support@close.io

Sorry for the inconvenience!
Posted Nov 04, 2015 - 12:17 PST