Degraded email syncing performance
Incident Report for Close
Resolved
This incident has been resolved.
Posted Nov 04, 2015 - 12:09 PST
Monitoring
All accounts are now syncing. We're monitoring the situation to ensure everything is smooth.
Posted Nov 04, 2015 - 11:53 PST
Identified
Most accounts are syncing fine now, we're still working on restoring syncing for all accounts.
Posted Nov 04, 2015 - 10:46 PST
Investigating
You may experience degraded email syncing performance. We're working on bringing it back to normal.
Posted Nov 04, 2015 - 08:22 PST