Slow updates to search
Incident Report for Close
Resolved
This incident has been resolved.
Posted Oct 23, 2015 - 04:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2015 - 03:44 PDT
Investigating
We are currently investigating this issue.
Posted Oct 23, 2015 - 03:27 PDT
Monitoring
We've identified the cause of the slow down and have restarted some of the search cluster which was having issues. Updates to leads and search results should be back up to date now. We'll be investigating more and monitoring the situation.
Posted Oct 23, 2015 - 00:42 PDT
Investigating
We're investigating a slowdown updates to our search infrastructure. This may results in stale results being returned when running search queries or when viewing leads form the search results page.
Posted Oct 23, 2015 - 00:33 PDT