Search cluster issues
Incident Report for Close
Resolved
Search is now fully operational.
Posted Jan 23, 2014 - 22:45 PST
Identified
We identified the issue with our search cluster and are rebuilding the index at the moment.
Posted Jan 23, 2014 - 18:57 PST