Leads / Tasks / Search not displaying or updating quickly
Incident Report for Close
Resolved
This incident has been resolved.
Posted Mar 23, 2015 - 12:13 PDT
Identified
An unexpected restart of a search cluster has backed up updates. You may not see the list of tasks update quickly and search filters may not display the most up to do information. We're working to quickly add capacity to get everything back up-to-date.
Posted Mar 23, 2015 - 11:47 PDT