Reports of outgoing & incoming calls not working
Incident Report for Close.io
Resolved
This incident has been resolved.
Posted 10 months ago. Apr 24, 2017 - 18:41 PDT
Monitoring
Plivo has notified us that the issues have subsided. We're monitoring and will update this page with any additional information.
Posted 10 months ago. Apr 24, 2017 - 16:09 PDT
Identified
We're continuing to see some percentage of calls be delayed during initiation or not initiate at all. Plivo has been notified and is investigating.
Posted 10 months ago. Apr 24, 2017 - 14:48 PDT
Monitoring
Issues with calling should now be resolved. We're monitoring the situation and if you continue to face issues please email us at support@close.io
Posted 10 months ago. Apr 24, 2017 - 11:10 PDT
Identified
Plivo has identified the issue and is working resolve the issue as well as possible. They've also updated their status page at https://status.plivo.com
Posted 10 months ago. Apr 24, 2017 - 10:53 PDT
Investigating
We're investigating reports that outbound calls are not initiating. We've looped in our provider, Plivo.
Posted 10 months ago. Apr 24, 2017 - 10:28 PDT