Application Slowness
Incident Report for Close
Resolved
This incident has been resolved.
Posted Sep 23, 2015 - 12:46 PDT
Monitoring
Our search cluster has scaled up to handle the spike in traffic -- we're monitoring the situation now as all systems seem green again.
Posted Sep 23, 2015 - 11:21 PDT
Update
We're investigating a slowdown in application performance. You may experience delays in email syncing, report updates, smartviews / search results, and bulk actions.

The engineering team is currently looking into resolving this as quickly as possible.
Posted Sep 23, 2015 - 11:12 PDT
Identified
Search is currently performing slower than usual. We're working on restoring full search performance.
Posted Sep 23, 2015 - 09:33 PDT