Outbound Call Initiation / Disconnect Issues
Incident Report for Close
Resolved
We haven't heard reports of call disconnects / initiation issues in the past hour so we're moving this to resolved. If you continue to have issues please follow these steps to report the calls to us: https://help.close.io/customer/portal/articles/823975
Posted Sep 13, 2016 - 09:49 PDT
Investigating
We're investigating reports of call initiation and disconnection issues. It appears our carrier, Plivo, may be experiencing issues with one of their terminating carriers serving areas outside the US/CA. We'll coordinating with their team and will update you as soon as we have more information.
Posted Sep 13, 2016 - 06:32 PDT